<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PXZ55KB');</script>
    <!-- End Google Tag Manager -->

    
    <meta charset="UTF-8" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <meta name="viewport" content="width=device-width,initial-scale=1"/>
    <link rel="icon" href="https://thawfund.org/wp-content/themes/thaw_custom/favicon.ico" type="image/x-icon" />
    <link rel="pingback" href="" />
    <link rel="alternate" type="application/rss+xml" title="The Heat and Warmth Fund" href="https://thawfund.org/feed/" />
    <link rel="alternate" type="application/atom+xml" title="The Heat and Warmth Fund" href="https://thawfund.org/feed/atom/" />
    
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Calling all baseball fans! - The Heat and Warmth Fund</title>
<link rel="canonical" href="https://thawfund.org/event/calling-baseball-fans/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Calling all baseball fans! - The Heat and Warmth Fund" />
<meta property="og:description" content="Join us for the inaugural THAW Night with the Detroit Tigers on Friday, April 28th and watch the Tigers take on the Chicago White Sox! Tickets are on sale NOW. Go to: tigers.com/thaw to purchase tickets today! With your ticket purchase you will receive a THAW/Detroit Tigers hat and a proceed of the ticket purchase..." />
<meta property="og:url" content="https://thawfund.org/event/calling-baseball-fans/" />
<meta property="og:site_name" content="The Heat and Warmth Fund" />
<meta property="og:image" content="http://thawfund.org/wp-content/uploads/2017/03/blue-Hat-D-300x200.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Heat and Warmth Fund &raquo; Calling all baseball fans! Comments Feed" href="https://thawfund.org/event/calling-baseball-fans/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thawfund.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='thaw-apps-css-css'  href='https://thawfund.org/wp-content/plugins/thaw-applications//assets/css/thaw-apps.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://thawfund.org/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://thawfund.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://thawfund.org/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-lato-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='theme-default-css'  href='https://thawfund.org/wp-content/themes/thaw_custom/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='https://thawfund.org/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='https://thawfund.org/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-43185330-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-43185330-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thawfund.org/wp-content/plugins/thaw-applications//assets/js/thaw-global.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://thawfund.org/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/thawfund.org\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thawfund.org/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.4.4'></script>
<script type='text/javascript' src='https://thawfund.org/wp-content/themes/thaw_custom/js/ng_responsive_tables.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/thawfund.org\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thawfund.org/wp-includes/js/zxcvbn-async.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://thawfund.org/wp-content/themes/thaw_custom/js/global.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://thawfund.org/wp-json/' />
<!--built on the Whiteboard Framework-->
<link rel='shortlink' href='https://thawfund.org/?p=103344' />
<link rel="alternate" type="application/json+oembed" href="https://thawfund.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthawfund.org%2Fevent%2Fcalling-baseball-fans%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thawfund.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthawfund.org%2Fevent%2Fcalling-baseball-fans%2F&#038;format=xml" />
<style type='text/css'></style><!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:350px;
}
div#slp_tagline {
width:100%;
}
</style>

<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Calling all baseball fans!","description":"&lt;p&gt;Join us for the inaugural THAW Night with the Detroit Tigers on Friday, April 28th and watch the Tigers take on the Chicago White Sox! Tickets are on sale NOW. Go to: tigers.com/thaw to purchase tickets today! With your ticket purchase you will receive a THAW/Detroit Tigers hat and a proceed of the ticket purchase...&lt;/p&gt;\\n","url":"https://thawfund.org/event/calling-baseball-fans/","startDate":"2017-04-28T04:00:00+00:00","endDate":"2017-04-29T03:59:59+00:00","location":{"@type":"Place","name":"Comerica Park","description":"","url":"https://thawfund.org/venue/comerica-park/","address":{"streetAddress":"2100 Woodward Ave","addressLocality":"Detroit","addressRegion":"MI","postalCode":"48201","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script>	
</head>

<body class="tribe_events-template-default single single-tribe_events postid-103344 tribe-no-js tribe-filter-live events-single tribe-events-style-full tribe-theme-thaw_custom tribe-events-page-template">

    <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PXZ55KB"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

    <!-- Facebook Widget Code -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=699277423475131";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <div id="main"><!-- this encompasses the entire Web site -->
        <!--
           Header
       -->
       <div id="header">
        <header> <!-- Top Nav -->
            <div id="nav-top" class="nav">
                <nav>
                    <div class="container">
                        <a class="phone" href="tel:1-800-866-8429" target="_blank">1-800-866-THAW (8429)</a>
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li><a href="https://thawfund.org/">Home</a></li>
<li><a href="https://thawfund.org/news-events/">News &#038; Events</a></li>
<li><a href="https://thawfund.org/contact/">Contact</a></li>
</ul></div> 
                    </div><div class="clear"></div>
                </nav>
            </div><!-- Primary Nav -->
            <div id="nav-primary" class="nav">
                <nav>
                    <div class="container">
                        <a class="logo" href="https://thawfund.org"><img src="https://thawfund.org/wp-content/themes/thaw_custom/images/thaw-logo-2016.png" alt="The Heat and Warmth Fund" class="flex-image" /></a>
                        <div id="mobileButton">MENU<i class="fa fa-bars"></i></div>
                        <div class="menu-main-menu-container">
                        	<ul id="menu-main-menu" class="menu">
	                        	<li><a href="https://thawfund.org/donate/">Donate</a></li>
<li><a href="https://thawfund.org/about-us/">About Us</a></li>
<li class="help"><a href="https://thawfund.org/programs/">Get Help</a></li>
                        	</ul>
                        </div>
                    </div><div class="clear"></div>
                </nav>
            </div><!-- Mobile Nav -->
            <div id="mobileMenu">
                <div class="call">
                    <i class="fa fa-phone"></i> Call: <a class="phone" href="tel:1-800-866-8429" target="_blank">1-800-866-THAW (8429)</a>
                </div>
                <div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li><a href="https://thawfund.org/">Home</a></li>
<li><a href="https://thawfund.org/programs/">Utility Assistance</a></li>
<li><a href="https://thawfund.org/donate/">Donate</a></li>
<li><a href="https://thawfund.org/about-us/">About Us</a></li>
<li><a href="https://thawfund.org/news-events/">News &#038; Events</a></li>
<li><a href="https://thawfund.org/contact/">Contact</a></li>
</ul></div>            </div>	
        </header>
    </div>
	<div class="secondaryHeader">
		<div class="container">
			<h1><a href="https://thawfund.org/news-events">News &amp; Events</a></h1>
		</div>	
		<nav><div class="secNav">
			 <div class="container">
				<div class="menu-news-menu-container"><ul id="menu-news-menu" class="menu"><li class="active"><a href="https://thawfund.org/news-events/news/">News</a></li>
<li><a href="http://thawfund.org/events/">Events</a></li>
<li><a href="https://thawfund.org/news-events/videos/">Videos</a></li>
<li><a href="https://thawfund.org/albums/">Photos</a></li>
<li><a href="https://thawfund.org/news-events/newsletters/">Newsletters</a></li>
</ul></div>			<div class="clear"></div>
			</div>
		</div></nav> 
	</div>
	<div id="tribe-events-pg-template">
	
		<div id="tribe-events" class="tribe-no-js" data-live_ajax="1" data-datepicker_format="0" data-category="" data-featured=""><div class="tribe-events-before-html"></div><span class="tribe-events-ajax-loading"><img class="tribe-events-spinner-medium" src="https://thawfund.org/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="Loading Events" /></span>		
<div id="tribe-events-content" class="tribe-events-single vevent hentry">

	<p class="tribe-events-back">
		<a href="https://thawfund.org/events/"> &laquo; All Events</a>
	</p>

	<!-- Notices -->
	
	<h2 class="tribe-events-single-event-title summary entry-title">Calling all baseball fans!</h2>
	<div class="tribe-events-schedule updated published tribe-clearfix">
		<h3><span class="tribe-event-date-start">April 28</span></h3>			</div>

	<!-- Event header -->
	<div id="tribe-events-header"  data-title="Calling all baseball fans! - The Heat and Warmth Fund">

		<!-- .tribe-events-sub-nav -->
	</div>
	<!-- #tribe-events-header -->

			<div id="post-103344" class="post-103344 tribe_events type-tribe_events status-publish hentry">
			<!-- Event featured image, but exclude link -->
			
			<!-- Event content -->
						<div style="overflow:hidden" class="tribe-events-single-event-description tribe-events-content entry-content description">
				<p><a href="https://thawfund.org/wp-content/uploads/2017/03/blue-Hat-D.jpg"><img class="size-medium wp-image-103351 alignright" src="https://thawfund.org/wp-content/uploads/2017/03/blue-Hat-D-300x200.jpg" alt="" srcset="https://thawfund.org/wp-content/uploads/2017/03/blue-Hat-D-300x200.jpg 300w, https://thawfund.org/wp-content/uploads/2017/03/blue-Hat-D-768x512.jpg 768w, https://thawfund.org/wp-content/uploads/2017/03/blue-Hat-D.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a>Join us for the inaugural THAW Night with the Detroit Tigers on Friday, April 28th and watch the Tigers take on the Chicago White Sox!</p>
<p>Tickets are on sale NOW. Go to: <a href="http://tigers.com/thaw">tigers.com/thaw</a> to purchase tickets today! With your ticket purchase you will receive a THAW/Detroit Tigers hat and a proceed of the ticket purchase will be donated back to THAW.</p>
<p>Lower Baseline: $49<br />
Upper Box Infield: $41<br />
Upper Reserved Infield: $36<br />
Mezzanine: $31<br />
Upper Grandstand: $28</p>
<p>Group tickets sales are available for purchase (15 guests or more), these can easily be purchased through the Detroit Tiger’s group ticket sales office by contacting Corey Bell <a href="mailto:corey.bell@detroittigers.com">corey.bell@detroittigers.com</a>.</p>
<p>For more information please contact Stacy Ziarko at <a href="mailto:sziarko@thawfund.org">sziarko@thawfund.org</a> or 313-963-2681.</p>
			</div>
			<!-- .tribe-events-single-event-description -->
			<div class="tribe-events-cal-links"><a class="tribe-events-gcal tribe-events-button" href="http://www.google.com/calendar/event?action=TEMPLATE&#038;text=Calling+all+baseball+fans%21&#038;dates=20170428/20170429&#038;details=Join+us+for+the+inaugural+THAW+Night+with+the+Detroit+Tigers+on+Friday%2C+April+28th+and+watch+the+Tigers+take+on+the+Chicago+White+Sox%21+%0ATickets+are+on+sale+NOW.+Go+to%3A+tigers.com%2Fthaw+to+purchase+tickets+today%21+With+your+ticket+purchase+you+will+receive+a+THAW%2FDetroit+Tigers+hat+and+a+proceed+of+the+ticket+purchase+will+be+donated+back+to+THAW.+%0ALower+Baseline%3A+%2449%0AUpper+Box+Infield%3A+%2441%0AUpper+Reserved+Infield%3A+%2436%0AMezzanine%3A+%2431%0AUpper+Grandstand%3A+%2428+%0AGroup+tickets+sales+are+available+for+purchase+%2815+guests+or+more%29%2C+these+can+easily+be+purchased+through+the+Detroit+Tiger%E2%80%99s+group+ticket+sales+office+by+contacting+Corey+Bell+corey.bell%40detroittigers.com.+%0AFor+more+information+please+contact+Stacy+Ziarko+at+sziarko%40thawfund.org+or+313-963-2681.+%0A&#038;location=2100+Woodward+Ave%2C+Detroit%2C+MI%2C+48201%2C+United+States&#038;trp=false&#038;sprop=website:https://thawfund.org&#038;ctz=America%2FDetroit" title="Add to Google Calendar">+ Google Calendar</a><a class="tribe-events-ical tribe-events-button" href="https://thawfund.org/event/calling-baseball-fans/?ical=1" title="Download .ics file" >+ iCal Export</a></div><!-- .tribe-events-cal-links -->
			<!-- Event meta -->
						
	<div class="tribe-events-single-section tribe-events-event-meta primary tribe-clearfix">


<div class="tribe-events-meta-group tribe-events-meta-group-details">
	<h3 class="tribe-events-single-section-title"> Details </h3>
	<dl>

		
			<dt> Date: </dt>
			<dd>
				<abbr class="tribe-events-abbr tribe-events-start-datetime published dtstart" title="2017-04-28"> April 28 </abbr>
			</dd>

		
		
		
		
		
			</dl>
</div>

<div class="tribe-events-meta-group tribe-events-meta-group-venue">
	<h3 class="tribe-events-single-section-title"> Venue </h3>
	<dl>
		
		<dd class="tribe-venue"> Comerica Park </dd>

					<dd class="tribe-venue-location">
				<address class="tribe-events-address">
					<span class="tribe-address">

<span class="tribe-street-address">2100 Woodward Ave</span>
	
		<br>
		<span class="tribe-locality">Detroit</span><span class="tribe-delimiter">,</span>

	<abbr class="tribe-region tribe-events-abbr" title="Michigan">MI</abbr>

	<span class="tribe-postal-code">48201</span>

	<span class="tribe-country-name">United States</span>

</span>

											<a class="tribe-events-gmap" href="https://maps.google.com/maps?f=q&#038;source=s_q&#038;hl=en&#038;geocode=&#038;q=2100+Woodward+Ave+Detroit+MI+48201+United+States" title="Click to view a Google Map" target="_blank">+ Google Map</a>									</address>
			</dd>
		
		
		
			</dl>
</div>
<div class="tribe-events-meta-group tribe-events-meta-group-gmap">
<div class="tribe-events-venue-map">
	<div id="tribe-events-gmap-0" style="height: 350px; width: 100%"></div><!-- #tribe-events-gmap-0 -->
</div>
</div>
	</div>


					</div> <!-- #post-x -->
			
	<!-- Event footer -->
	<div id="tribe-events-footer">
		<!-- Navigation -->
		<!-- Navigation -->
		<h3 class="tribe-events-visuallyhidden">Event Navigation</h3>

		<!-- .tribe-events-sub-nav -->
	</div>
	<!-- #tribe-events-footer -->

</div><!-- #tribe-events-content -->
		<div class="tribe-events-after-html"></div></div><!-- #tribe-events -->
<!--
This calendar is powered by The Events Calendar.
http://m.tri.be/18wn
-->
	</div> <!-- #tribe-events-pg-template -->
	<div class="clear"></div>
	<div id="footer"><footer>
		<div class="container clearAfter">
			<div class="footerCol colBig">
				<a href="https://thawfund.org"><img src="https://thawfund.org/wp-content/themes/thaw_custom/images/thaw-logo-white-2016.png" alt="The Heat and Warmth Fund" class="flex-image" /></a>
				<p>THAW is a leading provider of utility assistance for Michigan residents in need. We collaborate with our partners to deliver services that support long term energy solutions.</p>
				Copyright &copy; 2017 All Rights Reserved
			</div>
			<div class="footerCol colSmall">
				<div id="nav-footer" class="nav"><nav>
					<div class="menu-footer-main-menu-container"><ul id="menu-footer-main-menu" class="menu"><li><a href="https://thawfund.org/">Home</a></li>
<li><a href="https://thawfund.org/programs/">Energy Assistance</a></li>
<li><a href="https://thawfund.org/donate/">Donate</a></li>
<li><a href="https://thawfund.org/news-events/">News &#038; Events</a></li>
<li><a href="https://thawfund.org/contact/">Contact</a></li>
</ul></div>				</div></nav>
			</div>
			<div class="footerCol colSmall">
				<div id="secondary-nav-footer" class="nav"><nav>
					<div class="menu-footer-secondary-menu-container"><ul id="menu-footer-secondary-menu" class="menu"><li><a href="https://thawfund.org/about-us/">About Us</a>
<ul>
	<li><a href="https://thawfund.org/about-us/board-of-directors/">Board of Directors</a></li>
	<li><a href="https://thawfund.org/about-us/thaw-leadership/">THAW Leadership</a></li>
	<li><a href="https://thawfund.org/about-us/financials/">Financials</a></li>
	<li><a href="https://thawfund.org/about-us/career-opportunities/">Career Opportunities</a></li>
</ul>
</li>
</ul></div>				</div></nav>
			</div>
			<div class="footerCol colBig">
				  <div class="widget-area widget-footer"><ul><form id="sf_widget_constantcontact_2_form" onsubmit="return sf_widget_constantcontact_2_submit(this);" class="constantcontactwidget_form"><p>Sign up for THAW emails to receive updates on upcoming events & news.</p><input type="hidden" name="grp" value="THAW Website Signups" /><input type="text" name="eml" class="input" placeholder="Email"/><input type="submit" value="Sign Up" /></form><script>function sf_widget_constantcontact_2_submit(n){for(var a=n.querySelectorAll("input"),i=0,eml=false,val=["action=constantcontactadd"];a[i];i++)if(a[i].name){if(a[i].name=="req"){if(!a[i].checked){alert("Consent required");return false;} }else{if(!(a[i].name!="eml"||!a[i].value))eml=true;val.push(a[i].name+"="+encodeURIComponent(a[i].value));} }if(!eml){alert("Please enter an email address");return false;}var xml=new XMLHttpRequest();xml.open("POST","https://thawfund.org/wp-admin/admin-ajax.php",true);xml.setRequestHeader("Content-type","application/x-www-form-urlencoded");xml.onreadystatechange=function(){if(this.readyState==4){if(this.status==200){if(this.responseText.replace(/[^a-zA-Z]/g,""))alert(this.responseText);else n.innerHTML="Thank you, you\'ve been added to the list!";}else alert(this.statusText);} };xml.send(val.join(String.fromCharCode(38)));return false;}</script></ul></div> 
				<div class="social">
					<a href="https://www.facebook.com/THAWFund" target="_blank"><i class="fa fa-facebook"></i></a>
					<a href="https://twitter.com/THAWFund" target="_blank"><i class="fa fa-twitter"></i></a>
					<a href="https://www.youtube.com/channel/UCWuCouSixMgTnhMzKgz6sbA" target="_blank"><i class="fa fa-youtube"></i></a>
				</div>
			</div>		
		</div><!--.container-->
	</footer></div><!--#footer-->
</div><!--#main-->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thawfund.org/wp-admin/js/password-strength-meter.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://thawfund.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribeEventsSingleMap = {"addresses":[{"address":"2100 Woodward Ave Detroit MI 48201 United States ","title":"Comerica Park"}],"zoom":"10","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thawfund.org/wp-content/plugins/the-events-calendar/src/resources/js/embedded-map.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>
